samba

Forse una notizia che non fa molto clamore e può passare inosservata, salvo quando si presenterà l’occasione di usare Samba 4.11 con qualche vecchia versione di Windows.E’ proprio così. A partire dalla versione 4.11 di Samba, la suite di strumenti per interagire con il mondo di Windows, non sarà possibile accedere ad una cartella condivisa […]

Leggi il contenuto originale su linux – valent

In questo articolo vediamo come risolvere uno dei problemi che si possono verificare quando si condivide un file tramite condivisione di Windows (SMB) con sistemi operativi GNU/Linux.

Il messaggio di errore che compare quando si cerca di controllare i permessi è

“You must have Read permissions to view the properties of this object.”

Mentre quando si prova ad aprire il file compare il messaggio: “You do not have permission to open this file.”

Il file (altro…)

Puntuale come ogni mese, Clement Lefebvre ha pubblicato il suo consueto post mensile sullo stato di sviluppo di Linux Mint e il resoconto delle donazioni ricevute (questo mese hanno raccolto ben 9.297 $ grazie a 429 donatori).

Gli sviluppatori

Nella prima parte del post Clem ha tenuto a precisare che non c'è nessuna emergenza sviluppatori a dispetto di quanto si potesse pensare a seguito dello sfogo pubblicato lo scorso mese. Alcuni dei problemi che

Leggi il contenuto originale su Marco's Box

Dolphin è un file manager ma possiede potenzialità di connettività superiori all'Esplora Risorse di Windows, vediamo quali.. Continue reading

L'articolo Dolphin e i protocolli di rete proviene da Blog di trucchisuse.

Leggi il contenuto originale su Blog di trucchisuse


Samba, recentemente salito alla ribalta per una vulnerabilità scovata al suo interno, è il server per la condivisione delle risorse che permette di accedere a cartelle e stampanti condivise di un altro (o più) computer nella stessa rete locale sfruttando il protocollo SMB, e cosa ancora più importante di far sì che ciò accada fra reti miste Linux-Windows.
La versione disponibile oggi nei repository di Ubuntu è la 4.3.

Installarlo è semplice, basta installare i

Leggi il contenuto originale su Marco's Box

Nelle scorse ore e' stata resa nota una vulnerabilità (CVE-2017-7494) di Samba, nota implementazione del protocollo SMB/CIFS per Linux/Unix.

Il bug colpisce tutte le versioni dalla 3.5.0 (rilasciata nel 2010) in avanti... sono ben 7 anni che Samba si trascina questo buco di versione in versione. Cosa ancora piu' drammatica, questa vulnerabilita' puo' essere sfruttata semplicemente con una riga di codice, a patto che si verifichino queste condizioni (che, non sono poi

Leggi il contenuto originale su Mia mamma usa Linux!

Gli sviluppatori di Samba hanno scoperto un grave exploit presente da oltre 7 anni.

Samba è un progetto libero che fornisce servizi di condivisione di file e stampanti a client SMB/CIFS. Il software è liberamente disponibile, al contrario di altre implementazioni SMB/CIFS, e permette di ottenere interoperabilità tra Unix, Linux, macOS e Windows.

Gli sviluppatori hanno scovato una vulnerabilità critica (CVE-2017-7494) presente nel codice da ben 7 anni. Il problema interessa tutte le

Leggi il contenuto originale su Lffl.org

Correte ad aggiornare Samba sul vostro PC!

I developer di Samba hanno scovato una vulnerabilità critica (CVE-2017-7494) presente in Samba da ben 7 anni (interessa tutte le versioni più recenti, da Samba 3.5.0 in poi) che consente l'esecuzione di codice in modalità remota e che potrebbe consentire ad un aggressore remoto di prendere il controllo di una macchina Linux o Unix.

CVE-2017-7494.html:

====================================================================
== Subject: Remote code execution from a writable

Leggi il contenuto originale su Marco's Box