27 agosto 2012

Se usate Ubuntu 12.04 a 64-bit e Wine, vi sarete sicuramente accorti di un errore molto ricorrente che ha a che fare con le connessioni che usano PKCS. Ciò significa che se i vostri software su Wine tentano di usare connessioni sicure (HTTPS) avranno dei seri problemi di funzionamento. L’errore è il seguente:


p11-kit: couldn't load module: /usr/lib/i386-linux-gnu/pkcs11/gnome-keyring-pkcs11.so: /usr/lib/i386-linux-gnu/pkcs11/gnome-keyring-pkcs11.so: impossibile aprire il file oggetto condiviso: File o directory non esistente

In rete si

Leggi il contenuto originale su ubuntu – Andrea Lazzarotto